djDecks

It is currently Sun Aug 19, 2018 6:45 am
View unanswered posts
View active topics

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Album and Genre Disappearing After Analyse PostPosted: Thu Feb 23, 2012 12:02 am 
Regular

Joined: Sat Jun 18, 2011 7:08 pm
Posts: 17
I know it may be unlikely that this can be fixed at this point but I am hoping to find a work around. I have run into a very frustrating problem with the analyse function. After analysing a large folder that has subfolders in it I’m finding my Album and Genre are disappearing from the record case. The only way I have found to get them back is to delete the tagcache.db file. The analyse function is very slow and takes days to analyse my entire library so re analysing is a pain. Has anybody else noticed this and has anybody found a way around this problem?

Kevin


Top
 Profile  
Reply with quote  
 Post subject: Re: Album and Genre Disappearing After Analyse PostPosted: Thu Feb 23, 2012 7:14 pm 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
Do you also have this happening when you just load a file and restart djDecks, or only when you use the analyse function?


Top
 Profile  
Reply with quote  
 Post subject: Re: Album and Genre Disappearing After Analyse PostPosted: Fri Feb 24, 2012 1:02 am 
Regular

Joined: Sat Jun 18, 2011 7:08 pm
Posts: 17
This does not happen when I just load a file and restart djDecks. it also does not happen if I analyse only one disc or subfolder. It does happen if I analyse a parent folder that contains many subfolders. For example a folder with only 3 discs in it works fine but if I add 30 discs to that folder then I see the fault.

It may also be important to note that I am using XP with a USB drive

Kevin


Top
 Profile  
Reply with quote  
 Post subject: Re: Album and Genre Disappearing After Analyse PostPosted: Fri Feb 24, 2012 11:34 pm 
Regular

Joined: Sat Jun 18, 2011 7:08 pm
Posts: 17
Update:
Get the same problem with windows 7 and sata drive. Have not yet found workaround.

Kevin


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group