djDecks

It is currently Wed Oct 18, 2017 3:42 pm
View unanswered posts
View active topics

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Sound distorted when using loops (VC) PostPosted: Mon May 04, 2009 9:25 pm 
Regular

Joined: Sat Jan 26, 2008 5:02 pm
Posts: 37
Hi,

I noticed that when I switch on a loop, the sounds starts to distort. The loops are in sync with the song though.

I've tried different buffer settings, and switched from absolute to relative vinyl control. I'm not sure if those settings were really applied though, since there is no 'apply' button.

I'm using the latest beta as far as I know. The registration screen says it's v0.50.

Other equipment: MacBook Core2Duo 2.0 Ghz, 2GB ram, Mixvibes U46MK2, Serato SSL CV02 vinyls.

Any ideas?


Top
 Profile  
Reply with quote  
 Post subject: Re: Sound distorted when using loops (VC) PostPosted: Wed May 06, 2009 6:17 pm 
Regular

Joined: Sat Jan 26, 2008 5:02 pm
Posts: 37
Nobody? :(


Top
 Profile  
Reply with quote  
 Post subject: Re: Sound distorted when using loops (VC) PostPosted: Wed May 06, 2009 6:41 pm 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
Looping in absolute mode is indeed not yet implemented.
When in relative mode I don't see why it shouldn't work though.
You can see if you are actually in relative mode if the reading says 'SSL REL' instead of 'SSL ABS'


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group