[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4762: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4764: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4765: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4766: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
djDecks • View topic - Problems with new alpha version

djDecks

It is currently Mon Oct 22, 2018 6:06 pm
View unanswered posts
View active topics

All times are UTC + 1 hour




Post new topic Reply to topic  [ 17 posts ] 
Author Message
 Post subject: Problems with new alpha version PostPosted: Fri Jun 12, 2009 1:42 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
Hi,

After trying to install the Traktor Scratch files in the alpha dir, it crashes instantly (rundll32.exe blabla) when starting the .bat file. Even when the complete VideoAlpha dir has been removed and the computers has been restarted.
Any suggestions? Really weird because it (VideoAlpha) could not have traces in the registery causing that crash I think?

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Sat Jun 13, 2009 1:42 pm 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
Is regular djDecks working correctly on the same install?


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Sat Jun 13, 2009 2:39 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
Yes, the normal djDecks is working correctly in the default dir. (C:\Program Files\djDecks).
I am running VideoAlpha from the desktop. (C:\Documents and Settings\Night\Bureaublad\VideoAlpha).

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Sat Jun 13, 2009 3:58 pm 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
Are you using XP or Vista?


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Sun Jun 14, 2009 1:43 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
XP SP3, latest DirectX also.

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Sun Jun 14, 2009 2:51 pm 
Elite
User avatar

Joined: Mon Jan 21, 2008 5:52 am
Posts: 371
kinda looks like this video software performs WAY better on vista and win7 then it does on XP...
guess this might have to do with the accelerated desktop...
Gwen, you might want to use the explicit mode for the fullscreen after all...
I think it might have a big influence on the performance on XP with with almost no influence or no performance gained on vista or win7...


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Wed Jun 17, 2009 4:18 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
The 'new' new version (lets call it v4) also crashes. :(

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Wed Jun 17, 2009 4:23 pm 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
When you check the details, you should see in which module it crashed, could you tell me that?


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Wed Jun 17, 2009 7:37 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
Ok...this is just too weird...
I was arranging my desktop so the screenshot would be good...after a restart of 3, 4...it just didn't crash again.
Here is as much info as I could get:
http://i44.tinypic.com/2u5atlf.png
More wasn't possible because like I said it just started working again.

But...new problem. Kind of artifacts that appeared not in VideoAlpha1:
Image

Also...video is still very 'skippy.'

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Wed Jun 17, 2009 7:43 pm 
Regular
User avatar

Joined: Thu Jun 10, 2004 2:02 pm
Posts: 966
Looks like the crossfader is in the center and the support\effect.ps file is not renamed/removed

_________________
There are 10 types of people in this world: those who understand binary, and those who don't.


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Wed Jun 17, 2009 7:47 pm 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
Thanks, so it looks like the crash occurs after loading the skin, perhaps while trying to load the tags.

The artefacts you are seeing is probably the effect that is enabled by default.
You can disable it by renaming/removing support\effect.ps


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Thu Jun 18, 2009 1:37 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
@paulheu
Yes CF is in the center, not really a problem is it? :P
Artifacts were fixed after renaming, thanks paulheu and Adion.


Glad to help Adion.

I found out some (probably) new issues:
When the window is not in foreground...caching of music goes (I think it of course depends on the bitrate of (the music in) the video) that slow that the buffer will not be enough to hold out very long. So after a second of 4-15 you are playing without sound.
When 'playing hard' with the pitch and tempo...the program freezes after a while. This is possible the 'reverse play' issue you were talking about earlier. (I am not using timecode now.)
Still the program is very heavy compared to just playback. (I know I am using old hardware and OS.)
Using options in the skin that do not show the small video's makes it a bit faster.

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Thu Jun 18, 2009 1:49 pm 
Regular
User avatar

Joined: Thu Jun 10, 2004 2:02 pm
Posts: 966
In fact, if the CF is in the center the transition will show, either unlock the video and audio CF or move it to the playing player to get full image

What is your system spec? I think minimal spec for a video system is much higher then a regular audio system, especially videocard (obviously)..

_________________
There are 10 types of people in this world: those who understand binary, and those who don't.


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Thu Jun 18, 2009 1:51 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
I know, I meant...that was not a problem. ;)

Specs to be found here:
http://tweakers.net/gallery/sys/9246 (Scroll all the way down for current version...or wait some minutes...I'll update my sign on this forum.)

CPU is reallyyy outdated, graphics cards...well, it was top of the line some years ago. Still enough power to play newest games at moderate settings. Must be enough for VideoAlpha.

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Thu Jul 09, 2009 12:00 pm 
Elite
User avatar

Joined: Fri Jan 18, 2008 6:22 pm
Posts: 956
Location: Mallorca
I think I'm getting the same graphics problem. Videos are displayed in what looks like inverted colours and lower quality than Windows Media Player. See:

WMP:
Image

djDV:
Image

I'm using Vista Home Premium with my Sony Vaio VGN-N21E:
2 gig RAM, Intel Core 2 Duo @1.75Ghz, Intel Mobile 945GM Express Chipset Family graphics

I know the graphics card isn't particularly good on this machine, but I've never had problems with video before :?

Any tips? Opimisations?
:D

_________________
MacBook Pro, Samsung Q530, djDecks + DX, Denon DN-HC4500, NI Audio 4 DJ, Sennheiser HD25 C II


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Thu Jul 09, 2009 1:44 pm 
Elite
User avatar

Joined: Wed May 24, 2006 5:09 pm
Posts: 487
Location: MA, USA

_________________
-
Win 7 w/NVidea - HP HDX - Dell Latitude


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with new alpha version PostPosted: Thu Jul 09, 2009 2:24 pm 
Elite
User avatar

Joined: Fri Jan 18, 2008 6:22 pm
Posts: 956
Location: Mallorca

_________________
MacBook Pro, Samsung Q530, djDecks + DX, Denon DN-HC4500, NI Audio 4 DJ, Sennheiser HD25 C II


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group