djDecks

It is currently Wed Nov 22, 2017 8:21 am
View unanswered posts
View active topics

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: XP x64 / U46DJ / SSL - working but can hear timecode PostPosted: Tue Aug 25, 2009 9:23 am 
Newbie

Joined: Tue Aug 25, 2009 9:16 am
Posts: 4
Hi all,

Finally got XP x64 set up on my new machine and everything works fine. The U46DJ doesn't have 64-bit drivers, but the standard Windows USB Audio drivers work OK if I use ASIO4ALL. The only problem is that I can still hear the timecode signal in the output (a high-pitched whining noise). Does anyone have any idea how I can remove it? Once I get this worked out I will register djDecks.

Thanks in advance for any assistance.

Stephen


Top
 Profile  
Reply with quote  
 Post subject: Re: XP x64 / U46DJ / SSL - working but can hear timecode PostPosted: Tue Aug 25, 2009 11:45 am 
Elite
User avatar

Joined: Mon Jan 21, 2008 5:52 am
Posts: 371
I think you'll just need to turn off 'line in' the soundcards settings for output (that would be in Windows, not in the djdecks software)


Top
 Profile  
Reply with quote  
 Post subject: Re: XP x64 / U46DJ / SSL - working but can hear timecode PostPosted: Sun Aug 30, 2009 9:21 pm 
Regular
User avatar

Joined: Sat Jun 17, 2006 1:34 pm
Posts: 349
Location: Paris/Calvi (...)
Personally i think that the gain of 1gb of ram with xp64 is useless if you have to use asio4all.... but as said before you just have to mute line in or monitors to "cancel" the sound

_________________
2 x Gemini PDT 6000 - Ortofon Om Pro - Pioneer DJM 3000 !!!!! - Korg nanoPad - Numark PHX - ESI u46Dj~1.10.39
Asus M51 T9400, 4Gb, 500Go, Win7 Pro


Top
 Profile  
Reply with quote  
 Post subject: Re: XP x64 / U46DJ / SSL - working but can hear timecode PostPosted: Mon Aug 31, 2009 2:40 pm 
Newbie

Joined: Tue Aug 25, 2009 9:16 am
Posts: 4
I got to the same point in Vista. I found the per-channel volume controls in Control Panel > Sound > select U46DJ > Properties > Levels. You'll see two volume sliders, two mute icons and two Balance buttons. The top one is for the outputs, bottom one for inputs. You can click Balance to get the volume controls for each channel.
Anyway, I tried setting the input volume to 0 but I can still (just) hear the timecode when playing a track (it's really obvious if you let a track finish and then you can ONLY hear the timecode). If I click Mute on the inputs then everything stops. I guess this is djDecks doesn't get the timecode signal. I checked that by doing "Start Line Input #1" in djDecks - it flatlines, and once I un-mute the inputs I can see the timecode signal again.
Is this behaviour (routing the input to the output) hardwired into the U46DJ and only some official ESI drivers can disable it? If so, I will try 32-bit XP.

Thanks for your posts!!
Stephen


Top
 Profile  
Reply with quote  
 Post subject: Re: XP x64 / U46DJ / SSL - working but can hear timecode PostPosted: Mon Aug 31, 2009 7:15 pm 
Regular

Joined: Fri Jun 27, 2008 8:28 pm
Posts: 279
The new ESI drivers are really good. I think I used 1.39 and they worked great... You'll definitely be able to mute the timecode output using the ESI drivers.


Top
 Profile  
Reply with quote  
 Post subject: Re: XP x64 / U46DJ / SSL - working but can hear timecode PostPosted: Sat Sep 12, 2009 11:38 am 
Newbie

Joined: Tue Aug 25, 2009 9:16 am
Posts: 4
OK I installed 32-bit XP and the ESI 1.0.39 drivers and it works great. I just didn't realise that the 32-bit drivers would work with 64-bit CPUs.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group