[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4762: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4764: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4765: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4766: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
djDecks • View topic - Korg nanokontrol not working in DX

djDecks

It is currently Sat May 26, 2018 7:25 am
View unanswered posts
View active topics

All times are UTC + 1 hour




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Korg nanokontrol not working in DX PostPosted: Thu Jul 26, 2012 10:30 am 
Regular

Joined: Thu Sep 24, 2009 3:00 pm
Posts: 20
Location: Helsinki, Finland
I can't get the DX version to connect to my nanokontrol. I have a custom XML for it that works as it should in 0.99 (regular version), but in DX 1.02 when I select the XML and click "connect" it keeps showing as "not connected" no matter what I try. The nano works in all my other software too without problems, so it's not a matter of it being "in use" as suggested in the .


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Fri Jul 27, 2012 8:19 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
Can you show a screenshot of the MIDI tab in options (while the Korg is connected after a fresh reboot)?

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Mon Jul 30, 2012 2:10 pm 
Regular

Joined: Thu Sep 24, 2009 3:00 pm
Posts: 20
Location: Helsinki, Finland
Upper is my gig laptop (XP SP3 32bit), lower is my desktop (W7 Ultimate 64bit).

Image


Last edited by Paul Eye on Mon Jul 30, 2012 2:59 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Mon Jul 30, 2012 2:12 pm 
Regular

Joined: Thu Sep 24, 2009 3:00 pm
Posts: 20
Location: Helsinki, Finland
And the edit button just shows an empty assignment page and doesn't respond to input from the nano.


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Tue Jul 31, 2012 8:37 am 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
What if you try 'create xml...' from the drop-down when you select the nanokontrol. Does it then connect correctly?


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Tue Jul 31, 2012 2:54 pm 
Regular

Joined: Thu Sep 24, 2009 3:00 pm
Posts: 20
Location: Helsinki, Finland
Nope. Nothing :(


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Tue Jul 31, 2012 3:01 pm 
djDecks
User avatar

Joined: Wed Oct 23, 2002 1:46 pm
Posts: 6181
Location: Belgium
Is the 'Audio Kontrol' also from the nanokontrol? If so maybe you can try if that one works?


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Tue Jul 31, 2012 7:10 pm 
Regular

Joined: Thu Sep 24, 2009 3:00 pm
Posts: 20
Location: Helsinki, Finland
Nope. That's my audio interface (Native Instruments Audio Kontrol 1) and I doubt that will work :)


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Tue Jul 31, 2012 7:32 pm 
Regular

Joined: Thu Sep 24, 2009 3:00 pm
Posts: 20
Location: Helsinki, Finland
Well I managed to make the Delta AP to connect to an xml (on my desktop). It's there only for audio recording purposes (no midi connected) so I couldn't test if the midi in works. And of course it won't help much concerning my laptop... Also, when trying to set the Delta xml entry to none, DX froze completely and even if I killed it with Sysinternals Process Explorer (my alternative to windows task manager) it closes the DX window but leaves the process running and impossible to kill without a restart.
The Delta is a PCI card and the Audio Kontrol and Nanokontrol USB, but that shouldn't make any difference?


Top
 Profile  
Reply with quote  
 Post subject: Re: Korg nanokontrol not working in DX PostPosted: Fri Aug 03, 2012 1:52 pm 
Regular
User avatar

Joined: Mon May 08, 2006 5:51 pm
Posts: 338
To fix the Delta XML crash, you can remove that part from the config.xml in C:/Users/your-username/AppData/Local/djDecks/.
You may try to delete/rename the whole config.xml and see if that makes any difference in order to get the Korg working.

_________________
Musician/DJ:
Designer:


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group